Back to overview
Maintenance

Update to V0.9.2

Apr 27, 2026 at 1:41pm UTC  –  Apr 27, 2026 at 2:05pm UTC
Affected services
eu.cybedefend.com
api-eu.cybedefend.com
auth-eu.cybedefend.com
us.cybedefend.com
api-us.cybedefend.com
auth-us.cybedefend.com

Resolved
Apr 27, 2026 at 2:05pm UTC

Maintenance ended

Created
Apr 27, 2026 at 1:41pm UTC

Update to V0.9.2